VeloBase.com Discussion Forums
 
View Thread
Discussion Forums > News & Announcements
Photo uploads broken
post 12/26/14, 03:20 PM
#1 
VeloBase Admin
Join Date: 07/02/07
Posts: 473
A recent sever update seems to have broken photo uploads. I hope to have a chance to fix the issue soon. Thank you for your patience. 
post 01/16/15, 04:17 PM
#2 
Certified Vintage
Join Date: 01/04/13
Posts: 2
So do you know by now when photo upload will be available again?
post 02/26/15, 04:11 PM
#3 
Join Date: 01/17/15
Posts: 2
Hi

I will appreciate if you can fix the issue and I offer my help in testing. It is really annoying that uploads do not work, I have tried everything to get my images through - without success. Shall I send my pictures to you to get them added to those parts I have entered?

Thanks
Jenda
post 03/04/15, 08:12 PM
#4 
Certified Vintage
Join Date: 12/09/13
Posts: 3
Hey Jon, I've been able to upload some pictures again, but when I try to attach them to a VeloBase item, I get a server error:

Server Error in '/VeloBase.com' Application.

A generic error occurred in GDI+.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Runtime.InteropServices.ExternalException: A generic error occurred in GDI+.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

[ExternalException (0x80004005): A generic error occurred in GDI+.]
   System.Drawing.Image.Save(String filename, ImageCodecInfo encoder, EncoderParameters encoderParams) +380494
   System.Drawing.Image.Save(String filename, ImageFormat format) +69
   veloShared.jpPhoto.SaveNew(jpPhotoTmp tmpPhoto, Int32 maxH, Int32 maxW, Int32 thumbH, Int32 thumbW) in jpPhoto.cs:365
   VeloBase2.AddEdit.PhotoManager2.Finished_Click(Object sender, EventArgs e) in PhotoManager2.aspx.cs:147
   System.EventHandler.Invoke(Object sender, EventArgs e) +0
   System.Web.UI.WebControls.Button.OnClick(EventArgs e) +111
   System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument) +110
   System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +10
   System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +13
   System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +36
   System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1565


Version Information: Microsoft .NET Framework Version:2.0.50727.4253; ASP.NET Version:2.0.50727.4252

Is this an issue with the server, or my endI know that being a volunteer administrator is a thankless job, so I'm only trying to present this in a helpful spirit.  Thanks for everything you do, I love this website.  :^)

- Scott
post 03/05/15, 03:03 PM
#5 
Certified Vintage
Join Date: 12/09/13
Posts: 3
The above may have been an issue on my home PC running FireFox.  I tried attaching the photos on a different machine running Chrome and it worked!


Rohloff
VeloBase v.2.7.8 rev.5 - a Fischer Frameworks application, Copyright ¬© (2017) - All rights reserved.

Find the information on VeloBase.com useful? Please consider donating a few dollars towards the web-hosting cost. Thank you.